Elevated API Errors in US data center
Incident Report for Anodot
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 05:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2021 - 16:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2021 - 15:02 UTC
Update
The system is back to normal and we are monitoring it.
Posted Sep 14, 2021 - 14:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2021 - 13:58 UTC
Update
We are continuing to investigate this issue.
Posted Sep 14, 2021 - 13:17 UTC
Update
We are continuing to investigate this issue.
Posted Sep 14, 2021 - 13:11 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 14, 2021 - 11:57 UTC
This incident affected: WebUI, Data Collection, and Alerts.