Alert Notifications via Slack Channels Are Not Being Sent
Incident Report for Anodot Revenue
Resolved
This incident has been resolved.
Posted Jan 12, 2023 - 19:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2023 - 18:34 UTC
Identified
We've identified the issue and working on a fix. Please note that alerts console is fully functional and no events are lost.
Posted Jan 12, 2023 - 13:51 UTC
This incident affected: Anodot Revenue Components (Alerts).