Alert Processing Delays In US-EAST Region (app.anodot.com)

Incident Report for Anodot Revenue

Resolved

This incident has been resolved.
Posted Jan 03, 2023 - 18:48 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 03, 2023 - 13:10 UTC

Monitoring

Alerts is now back to normal and we're investigating the root cause
Posted Jan 03, 2023 - 10:00 UTC

Identified

Our alert data processing infrastructure is running behind which is causing delays in sending alerts. No data has been lost and the system should be caught up shortly.
Posted Jan 03, 2023 - 09:50 UTC
This incident affected: Anodot Revenue Components (Alerts).