Several Data collectors are not retrieving samples

Incident Report for Anodot Revenue

Update

All data collectors are currently not working. We are working on restoring them.
Posted Apr 04, 2026 - 21:32 UTC

Update

[CRUCIAL UPDATE]
The following Data Collectors are currently affected and are not retreiving any samples:
- Snowflake
- S3
- Kinesis
We are continuing to investigate the issue.
Posted Apr 04, 2026 - 15:02 UTC

Investigating

Snowflake Streams have encountered difficulties in retrieving data samples over the last few hours.
This issue is not localized to a single region but is impacting all of our clusters across different geographical areas.
Our team is actively conducting a thorough investigation to identify the root cause of this disruption and to implement a resolution as quickly as possible
Posted Apr 04, 2026 - 08:00 UTC
This incident affects: Anodot Revenue Components (API and Users Interface, Alerts, Data Collection, Composite Metrics, Anomalies, Forecasting Service).