UI not accessible in Frankfurt DC
Incident Report for Anodot
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 20:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 17, 2021 - 18:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2021 - 17:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 17, 2021 - 16:02 UTC
Update
We are continuing to investigate this issue.
Posted Nov 17, 2021 - 15:08 UTC
Investigating
We are experiencing issues with the application effecting the ability to visualize metrics and anomalies.
Posted Nov 17, 2021 - 14:40 UTC
This incident affected: WebUI, Data Collection, and Alerts.