Issue with creating and editing alerts and composites
Incident Report for Anodot Revenue
Resolved
This incident has been resolved.
Posted Dec 11, 2019 - 15:34 UTC
Identified
We are experiencing an issue affecting the creation and editing of alerts and composites. After creation it might take a while until the alerts and composites will take effect.
Posted Dec 11, 2019 - 07:37 UTC
This incident affected: Anodot Revenue Components (Alerts, Composite Metrics).