Elevated API Errors
Incident Report for Anodot
Resolved
This incident has been resolved.
Posted Oct 07, 2020 - 15:49 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 07, 2020 - 13:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2020 - 13:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 07, 2020 - 12:42 UTC
Update
We are continuing to investigate this issue.
Posted Oct 07, 2020 - 12:35 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 07, 2020 - 12:22 UTC
This incident affected: Data Collection, Alerts, and Composite Metrics.