US Region - Anomaly Detection and Anomaly Alerts unstable

Incident Report for Anodot Revenue

Resolved

This incident has been resolved.
Posted Aug 07, 2024 - 11:39 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 07, 2024 - 11:38 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 07, 2024 - 11:38 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2024 - 11:01 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 07, 2024 - 07:37 UTC

Identified

Anomaly detection and anomaly alerting in US region are currently unstable, we've identified the issue and are working to resolve it
Posted Aug 07, 2024 - 07:35 UTC
This incident affected: Anodot Revenue Components (API and Users Interface, Alerts, Composite Metrics, Anomalies).