UI Slowness in US data center
Incident Report for Anodot Revenue
Resolved
This incident has been resolved.
Posted Mar 28, 2022 - 11:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2022 - 09:01 UTC
Identified
We are experiencing high error rate with one of our backend data bases, alerts are expected to be delayed
Posted Mar 28, 2022 - 08:08 UTC
Update
We are continuing to investigate this issue.
Posted Mar 28, 2022 - 07:49 UTC
Investigating
We are experiencing issues with the application effecting the ability to visualize metrics and anomalies.
Posted Mar 28, 2022 - 07:33 UTC
This incident affected: Anodot Revenue Components (API and Users Interface, Alerts).