Data collectors issue in data center us-east-1
Incident Report for Anodot
Resolved
This incident has been resolved.
Posted May 18, 2022 - 13:30 UTC
Identified
We identified a lag in kinesis and mparticle streams, investigating.
Posted May 18, 2022 - 10:13 UTC
Update
Some customers may have received false system notification on missing data
There was no data loss or any impact on the service.
Posted May 18, 2022 - 09:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2022 - 09:45 UTC
Investigating
We are currently investigating this issue.
Posted May 18, 2022 - 09:29 UTC
This incident affected: Data Collection.