US Availability Zone - Some Segment Collector samples are lost
Incident Report for Anodot Revenue
Resolved
This incident has been resolved.
Posted Aug 24, 2022 - 13:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 24, 2022 - 09:47 UTC
This incident affected: Anodot Revenue Components (Data Collection).