Infrastructure maintenance

Incident Report for Anodot Revenue

Resolved

This incident has been resolved.
Posted Sep 22, 2025 - 07:39 UTC

Update

There is no impact on any other environments
Posted Sep 21, 2025 - 13:32 UTC

Identified

We are performing urgent infrastructure maintenance in the Sydney environment. Expect downtime of 4 hours
Posted Sep 21, 2025 - 13:19 UTC
This incident affected: Anodot Revenue - Cluster specific (AWS Sydney (ap-southeast-1)).