Major service outage int US availability zone
Incident Report for Anodot
Resolved
The incident was resolved
Posted Dec 11, 2020 - 07:07 UTC
Investigating
We're experiencing a major outage in US availability zone, samples are possibly lost and alerts are suspended
Posted Dec 11, 2020 - 06:49 UTC
This incident affected: Data Collection, Alerts, Composite Metrics, and Anomalies.